-
Atlantis Land A03-SNMP1-IN Internal WLAN 100Mbit/s cod. A03-SNMP1-IN
Disponibbile [3 pezzi]
Atlantis Land A03-SNMP1-IN, Green, PC, Wired, 10/100BaseT(X), PCI, IEEE 802.3, IEEE 802.3u Scheda prodotto >> -
Atlantis Land A06-BRA250 Black rack accessory cod. A06-BRA250
Disponibbile [35 pezzi]
Atlantis Land A06-BRA250, Black Scheda prodotto >> -
Atlantis Land P008-USB06H Bluetooth 3Mbit/s cod. P008-USB06H
Disponibbile [23 pezzi]
Atlantis Land P008-USB06H, Black, PC&Notebook, Wireless, 4.0 EDR, USB, Bluetooth Scheda prodotto >> -
Atlantis Land WebRunner Clipper modem cod. A01-AU3
Disponibbile [32 pezzi]
Atlantis Land WebRunner Clipper, USB, 0 - 40 °C, RFC 2364(PPPoA), RFC 2516(PPPoE), RFC 1483 & RFC 1577, 161 x 42 x 90 mm, ADSL, -10 - 65 °C Scheda prodotto >> -
Atlantis Land A06-BRA110 - A06-BRA110
Disponibbile [25 pezzi]
STAFFA/BRACKET per 1 SSD/HD da 2.5 a 3.5 Metallo ATLANTIS A06-BRA110 - incl.kit di fissaggio - Garanzia 2 Anni Scheda prodotto >> -
Atlantis Land CAVO RETE CAT.6 UTP (cavo patch) P019-LAN_6-U-3 - 3Mt - P019-LAN_6-U-3
Disponibbile [4 pezzi]
CAVO RETE CAT.6 UTP (cavo patch) ATLANTIS P019-LAN_6-U-3 - 3Mt Scheda prodotto >> -
Atlantis Land VIDEOCAMERA IP A11-UX826A-BP PoE A e B-Bullet Bianca-3MP-IP-66 -Ottica fissa 3.6mm -Struttura metallica-client P2P incl - A11-UX826A-BP
Disponibbile [1 pezzi]
VIDEOCAMERA IP ATLANTIS A11-UX826A-BP PoE A e B-Bullet Bianca-3MP-IP-66 -Ottica fissa 3.6mm -Struttura metallica-client P2P incl Scheda prodotto >> -
Atlantis Land A02-UTL30 - A02-UTL30
Disponibbile [135 pezzi]
ADATTATORE DA USB3.0 A PORTA LAN Gigabit Adapter 10/100/1000Mbit ATLANTIS A02-UTL30 -GARANZIA 2 ANNI- Scheda prodotto >> -
Atlantis Land A11-UX826A-BPV - A11-UX826A-BPV
Disponibbile [16 pezzi]
VIDEOCAMERA IP ATLANTIS A11-UX826A-BPV Supp.PoE(A/B) Bullet Bianca-3MP-IP-66 CMOS1/2.9-varif. manuale (zoom 4x)IR cu Scheda prodotto >> -
Atlantis Land VIDEOCAMERA IP A11-UX914A-BP PoE Bullet Bianca-5MP-Sen.ott.K05+FH8856 1/2.8" CMOS-Ottica fissa 3.6mm-IR cut-Fino a 15mt - A11-UX914A-BP
Disponibbile [20 pezzi]
VIDEOCAMERA IP ATLANTIS A11-UX914A-BP PoE Bullet Bianca-5MP-Sen.ott.K05+FH8856 1/2.8 CMOS-Ottica fissa 3.6mm-IR cut-Fino a 15mt Scheda prodotto >>










