SCATOLA APERTA REFURBISHED NEW ENTRY OUTLET BEST-PRICE SCONTI 2026 CARTA del DOCENTE RIVENDITORE?
Codice rapido: #707097

Atlantis Land WebRunner Clipper modem cod. A01-AU3

Il prodotto è a stock
Sono disponibili 20+ pezzi

Spedizione standard € 7,90
Evasione in 4-7 gg lavorativi

Spedizione rapida € 12,90
Evasione in 1-2 gg lavorativi

Ritiro al Pick & Pay € 3,90
Pronto in 3-5 gg lavorativi

Paga in sicurezza
Bonifico bancario, Carta di credito, Paypal

Acquisto protetto
Garanzia Italia 24 mesi
Reso 14 + 14 giorni
Rivenditori da oltre 25 anni
Feedback su di noi

Sono indicati i tempi logistici entro cui i prodotti saranno affidati al corriere espresso.
Contattaci se hai esigenze particolari.
Per il ritiro al Pick & Pay, devi effettuare l'ordine on-line e
attendere l’avviso merce pronta.
Il Pick & Pay è in via Boccaccio 13, Trezzano S/N (MI).
Orari 9/13 e 14/19.
Contattaci se hai esigenze particolari.
I tempi di arrivo sono stimati. La data di consegna potrebbe
slittare rispetto alle previsioni.
Prezzo: € 14,59 IVA esclusa: € 11,96
  • Comprane 3 a € 10,96 (€ 13,38 ivato)  sconto 9%
  • Comprane 5 a € 10,57 (€ 12,89 ivato)  sconto 12%
  • Comprane 10 a € 10,22 (€ 12,47 ivato)  sconto 15%

Descrizione Breve

Atlantis Land WebRunner Clipper, USB, 0 - 40 °C, RFC 2364(PPPoA), RFC 2516(PPPoE), RFC 1483 & RFC 1577, 161 x 42 x 90 mm, ADSL, -10 - 65 °C



Un preventivo?

Aggiungi i prodotti al carrello e prosegui da lì


Atlantis Land WebRunner Clipper modem cod. A01-AU3

Doppio click sull'immagine per vederla intera

Rimpicciolisci
Ingrandisci

Le immagini e la scheda tecnica qui riportate sono indicative. Verificare le caratteristiche del prodotto con i dati forniti dal produttore.

Altre Viste

  • Atlantis Land WebRunner Clipper cod. A01-AU3

Dettagli

Atlantis Land WebRunner Clipper. Interface: USB, Modem type: ADSL. Upstream data rate: 8 Mbit/s, Downstream data rate: 1 Mbit/s. Data link protocols: RFC 2364(PPPoA), RFC 2516(PPPoE), RFC 1483 & RFC 1577. Dimensions (WxDxH): 161 x 42 x 90 mm, Weight: 180 g

Informazioni Essenziali

Nome Atlantis Land WebRunner Clipper modem cod. A01-AU3
Produttore Atlantis Land
Descrizione breve Atlantis Land WebRunner Clipper, USB, 0 - 40 °C, RFC 2364(PPPoA), RFC 2516(PPPoE), RFC 1483 & RFC 1577, 161 x 42 x 90 mm, ADSL, -10 - 65 °C
SKU produttore A01-AU3
Disponibilità A stock
Condizione Nuovo.
Codici EAN/UPC 8026974008332